<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="language" content="en" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>  McGill duo shortlisted for annual Donner Prize : McGill Reporter</title>
<link rel="Shortcut Icon" href="http://publications.mcgill.ca/reporter/wp-content/themes/streamline-10101/streamline_reporter/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="http://yui.yahooapis.com/2.8.1/build/reset/reset-min.css" media="all">
<link rel="stylesheet" href="http://publications.mcgill.ca/reporter/wp-content/themes/streamline-10101/streamline_reporter/style.css?1459794210" type="text/css" media="all" />
<link rel="alternate" type="application/rss+xml" title="McGill Reporter RSS Feed" href="http://publications.mcgill.ca/reporter/feed/" />
<link rel="alternate" type="application/atom+xml" title="McGill Reporter Atom Feed" href="http://publications.mcgill.ca/reporter/feed/atom/" />
<link rel="pingback" href="http://publications.mcgill.ca/reporter/xmlrpc.php" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="McGill Reporter &raquo; McGill duo shortlisted for annual Donner Prize Comments Feed" href="http://publications.mcgill.ca/reporter/2017/04/two-mcgillians-named-to-short-list-for-the-annual-donner-prize/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/publications.mcgill.ca\/reporter\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/css/sociable.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/js/sociable.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/js/vuible.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://publications.mcgill.ca/reporter/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://publications.mcgill.ca/reporter/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://publications.mcgill.ca/reporter/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ogundokun and Daoust named McGill athletes of the year' href='http://publications.mcgill.ca/reporter/2017/04/ogundokun-and-daoust-named-mcgill-athletes-of-the-year/' />
<link rel='next' title='Staying healthy during exams' href='http://publications.mcgill.ca/reporter/2017/04/staying-healthy-during-exams/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://publications.mcgill.ca/reporter/2017/04/two-mcgillians-named-to-short-list-for-the-annual-donner-prize/" />
<link rel='shortlink' href='http://publications.mcgill.ca/reporter/?p=50542' />
<link rel="alternate" type="application/json+oembed" href="http://publications.mcgill.ca/reporter/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://publications.mcgill.ca/reporter/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&#038;format=xml" />
<script type='text/javascript'>var base_url_sociable = 'http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<!-- Protected by WP-SpamFree :: JS BEGIN -->
<script type="text/javascript" src="http://publications.mcgill.ca/reporter/wp-content/plugins/wp-spamfree/js/wpsfv2-js.php"></script> 
<!-- Protected by WP-SpamFree :: JS END -->

<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-26739495-1', 'auto');
 
	_gaq = [];
_gaq.push(['_setDomainName', '.mcgill.ca']);
_gaq.push(['_setRemoteServerMode']);
	ga('send', 'pageview');
</script>

<!--[if lt IE 9]><script src="http://publications.mcgill.ca/reporter/wp-content/themes/streamline-10101/streamline_reporter/js/mediaqueries.js"></script><![endif]-->
<script type="text/javascript">
	sfHover = function() {
		if (!document.getElementsByTagName) return false;
		var sfEls = document.getElementById("nav").getElementsByTagName("li");

		for (var i=0; i<sfEls.length; i++) {
			sfEls[i].onmouseover=function() {
				this.className+=" sfhover";
			}
			sfEls[i].onmouseout=function() {
				this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
			}
		}
	}
	if (window.attachEvent) window.attachEvent("onload", sfHover);
	
	function toggleNav(){
		nav = document.getElementById('navbar');
		nav.className = (nav.className=="active") ? "" : "active";
	}

	function submitSearchArchives(){
		location.href = 'http://www.mcgill.ca/search/?query=site:http://www.mcgill.ca/reporter ' + document.getElementById("query").value + '&siteID=1376';
		return false;
	}

	function toggleForms(which){
		if(which=="searchform"){
			document.getElementById("searchArchivesform").style.display = "none";
			document.getElementById("b_searchArchivesform").className = "";
		}else{
			document.getElementById("searchform").style.display = "none";
			document.getElementById("b_searchform").className = "";
		}
		
		document.getElementById(which).style.display = "block";
		document.getElementById("b_" + which).className = "active";
	}
</script>


</head>
<body>
	<a id="top"></a>

	<!--STRAP-->
	<div id="strap">
		<div id="strap-content">
			<div id="mcgill-logo">
				<a tabindex="1" href="http://www.mcgill.ca"><span>McGill</span></a>
			</div>
			<div id="publications-logo">
				<a href="http://publications.mcgill.ca/" title="Publications">Publications</a>
			</div>
		</div>
	</div>
	<!--/STRAP-->
	
	<div id="main">
		<div id="header">
			
			<div id="site-name" class="logo">
								<a href="http://publications.mcgill.ca/reporter/"><img src="http://publications.mcgill.ca/reporter/wp-content/themes/streamline-10101/streamline_reporter/images/logo.png" alt="McGill Reporter"/></a>
											</div>

			<div class="meta">
				
				<span id="today-date">Wednesday, April 12th, 2017</span> <!--DATE-->
				
				<a class="rss-link" href="http://publications.mcgill.ca/reporter/feed/">
					News feed				</a>

				<a href="#" onclick="toggleNav();return false;" class="b_mobile b_togglemenu">
					<span></span>
					<span></span>
					<span></span>
				</a>
			</div>
		

			
			<!--Navigation-->
			<div id="navbar">
				<div class="search_box">
					<a href="javascript:;" onclick="toggleForms('searchform');" class="active" id="b_searchform">Search the site</a> &nbsp;|&nbsp; <a href="javascript:;" onclick="toggleForms('searchArchivesform');" id="b_searchArchivesform">Search the pre-2008 archive</a>

					<form id="searchform" method="get" action="http://publications.mcgill.ca/reporter">
						<input tabindex="3" type="text" name="s" id="searchbox" value="" />
						<input tabindex="4" type="submit" class="searchbutton" value="Search" />
					</form>
					<form name="searchArchivesform" id="searchArchivesform" method="get" onsubmit="submitSearchArchives();return false;">
						<input type="hidden" name="siteID" value="1376" />
						<input type="text" name="query" id="query" maxlength="512" >
						<input type="submit" name="find" id="find" value="Search" class="searchbutton" />
					</form>
				</div>

				<ul id="nav">
					<li><a href="http://publications.mcgill.ca/reporter">Home</a></li>
					<li><a href="http://publications.mcgill.ca/reporter/category/sections/features/news/">News</a>
											</li>	
					<li><a href="http://publications.mcgill.ca/reporter/category/blog/">Blog</a>
											</li>	
					<li><a href="http://publications.mcgill.ca/reporter/category/sections/">Sections</a>
												<ul class="drop1">	<li class="cat-item cat-item-87"><a href="http://publications.mcgill.ca/reporter/category/sections/athletics/" >Athletics</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://publications.mcgill.ca/reporter/category/sections/features/" >Features</a>
<ul class='children'>
	<li class="cat-item cat-item-5"><a href="http://publications.mcgill.ca/reporter/category/sections/features/news/" >News</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://publications.mcgill.ca/reporter/category/sections/features/notes-from-the-field/" >Notes from the field</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://publications.mcgill.ca/reporter/category/sections/features/point-of-view/" >Point of View</a>
</li>
	<li class="cat-item cat-item-7095"><a href="http://publications.mcgill.ca/reporter/category/sections/features/whats-cookin/" >What&#039;s Cookin&#039;</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3749"><a href="http://publications.mcgill.ca/reporter/category/sections/people/" >People</a>
<ul class='children'>
	<li class="cat-item cat-item-106"><a href="http://publications.mcgill.ca/reporter/category/sections/people/entre-nous/" >Entre Nous</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://publications.mcgill.ca/reporter/category/sections/people/four-burning-questions/" >Four Burning Questions</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://publications.mcgill.ca/reporter/category/sections/people/profile/" >Profile</a>
</li>
</ul>
</li>
</ul>
											</li>
					<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a href="https://publications.mcgill.ca/reporter/category/mcgill-dans-la-ville/">McGill dans la ville</a></li>
<li id="menu-item-32395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32395"><a href="http://publications.mcgill.ca/reporter/category/research/">Research</a></li>
<li id="menu-item-15002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15002"><a href="http://www.mcgill.ca/reporter/28/">Archives</a></li>
<li id="menu-item-14985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14985"><a href="http://publications.mcgill.ca/reporter/contact/">Contact us</a></li>
							
				</ul>
			</div>
			<!--/Navigation-->

		</div><!--/Header-->

		<div id="wrap">
<div id="content" class="single">

	<div id="contentwide">

		<div class="postarea">

		<div class="breadcrumb">
	Browse > Home
<!-- Breadcrumb, generated by 'Breadcrumb Nav XT' - http://mtekk.weblogs.us/code -->
<a href="http://publications.mcgill.ca/reporter" title="Browse to: "></a> / <a href="http://publications.mcgill.ca/reporter/category/in-the-news/top-featured-article/" rel="category tag">Headline News</a> / McGill duo shortlisted for annual Donner Prize
	
</div>
			
			<div class="aheadline indy">
				<h1>McGill duo shortlisted for annual Donner Prize</h1>
			</div>

			<div class="meta">Posted on Wednesday, April 12, 2017</div>

			<div id="attachment_50547" style="width: 660px" class="wp-caption alignleft"><a href="http://publications.mcgill.ca/reporter/files/2017/04/Johnson_Levitin.jpg" rel="attachment wp-att-50547"><img class="wp-image-50547 size-full" src="http://publications.mcgill.ca/reporter/files/2017/04/Johnson_Levitin.jpg" alt="" width="650" height="415" srcset="http://publications.mcgill.ca/reporter/files/2017/04/Johnson_Levitin.jpg 650w, http://publications.mcgill.ca/reporter/files/2017/04/Johnson_Levitin-300x192.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">Political Science professor Juliet Johnson and Professor Emeritus Dan Levitin have been shortlisted for the $50,000 Donner Prize for excellence and innovation in public-policy writing by Canadians.</p></div>
<p>By McGill Reporter Staff</p>
<p>Two McGill professors have had their books shortlisted for the annual <a href="http://www.donnerfoundation.org/">Donner Prize</a>, which rewards excellence and innovation in public-policy writing by Canadians.</p>
<p>Established by the Donner Canadian Foundation, the $50,000 prize is the largest and most prestigious prize of its kind, the Foundation says. The other shortlisted authors will receive $7,500 each, to a maximum of five titles. The winner will be announced at a gala in Toronto on May 15.</p>
<p>There are five titles on the short list this year, including <a href="http://www.penguinrandomhouse.com/books/318650/a-field-guide-to-lies-by-daniel-j-levitin/9780525955221/">A Field Guide to Lies: Critical Thinking in the Information Age</a>, by McGill Professor Emeritus Dan Levitin; and <a href="http://www.cornellpress.cornell.edu/book/?GCOI=80140100022220">Priests of Prosperity: How Central Bankers Transformed the Postcommunist World</a> by Political Science professor Juliet Johnson.</p>
<p>Other contenders include Yves Couturier, Canada Research Chair in Professional Practice for the Integration of Gerontology Services at the Université de Sherbrooke; Lucie Bonin, a specialist in public health and preventive medicine; and Louise Belzile, a social worker whose work focuses on the use of standardized multi-dimensional clinical tools in the context of integrating services for seniors with loss of functional autonomy, collaborated on <a href="http://www.pum.umontreal.ca/catalogue/lintegration-des-services-en-sante">L&#8217;intégration des services en santé: Une approche populationnelle</a>.</p>
<p>Alex Marland, associate professor of political science and an Associate Dean of Arts at Memorial University in Newfoundland, wrote <a href="http://www.ubcpress.ca/search/title_book.asp?BookID=299175196">Brand Command: Canadian Politics and Democracy in the Age of Message Control</a>, while noted Canadian journalist Sandra Martin wrote <a href="http://www.harpercollins.ca/9781443435963/a-good-death">A Good Death: Making the Most of Our Final Choices</a>.</p>
<p>Johnson’s Priests of Prosperity is an analytical study of the evolution of central banking in postcommunist countries, exploring the unsung revolutionary campaign to move from command-economy cash cows into Western-style monetary guardians. She argues that a powerful transnational central banking community concentrated in Western Europe and North America integrated postcommunist bankers to shape their ideas about the role of central banks and to help them develop modern tools of banking.</p>
<p>Levitin, author of the hugely popular This is Your Brain on Music, notes in his latest work that we are bombarded with information each day, and it&#8217;s becoming harder to separate the wheat from the digital chaff. How do we distinguish misinformation, pseudo-facts, distortions and outright lies from reliable information? Infoliteracy means understanding that there are hierarchies of source quality and bias that distort our information feeds via every media channel, including social media, he says. The book is a guide to better understand our information overload in the digital age of profuse personal and social expression.</p>
<p>The <a href="http://www.donnerfoundation.org/">Donner Canadian Foundation</a> established the prize to recognize and reward the best public policy thinking, writing and research by a Canadian, and the role it plays in determining the well-being of Canadians and the success of Canada as a whole. Previous honourees have shed light on a wide range of issues bearing on the economy, politics and society in general, the Foundation said in a statement. The prize is meant to encourage an open exchange of ideas and to provide a springboard for authors who may not necessarily be well-known, but who can make an original and meaningful contribution to policy discourse.</p>
<p>One of Canada&#8217;s largest foundations, the Donner Canadian Foundation was established in 1950 by businessman and philanthropist William H. Donner to support projects that advance the common good in Canada by encouraging private initiative, independence and individual responsibility. Since 1967, the Foundation has contributed more than $100 million to more than 1,000 projects across the country.</p>
<p>&nbsp;</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Share this article</div><ul class='clearfix'><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="mailto:?subject=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize&amp;body=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F"></a></li><li><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;title=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize"></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;title=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize&amp;source=McGill+Reporter+&amp;summary=Two%20McGill%20professors%20have%20had%20their%20books%20shortlisted%20for%20the%20annual%20Donner%20Prize%2C%20which%20rewards%20excellence%20and%20innovation%20in%20public-policy%20writing%20by%20Canadians.%20Established%20by%20the%20Donner%20Canadian%20Foundation%2C%20the%20%2450%2C000%20prize%20is%20the%20largest%20and%20most%20prestigious%20prize%20of%20its%20kind."></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&title=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize"></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-50542')" id="sociable-post-50542" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;t=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize"></a></li><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;t=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize"></a></li><li style="heigth:32px;width:32px"><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize%20-%20http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F%20  SHARETAG"></a></li><li style="heigth:32px;width:32px"><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;title=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize&amp;notes=Two%20McGill%20professors%20have%20had%20their%20books%20shortlisted%20for%20the%20annual%20Donner%20Prize%2C%20which%20rewards%20excellence%20and%20innovation%20in%20public-policy%20writing%20by%20Canadians.%20Established%20by%20the%20Donner%20Canadian%20Foundation%2C%20the%20%2450%2C000%20prize%20is%20the%20largest%20and%20most%20prestigious%20prize%20of%20its%20kind."></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;title=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize&amp;bodytext=Two%20McGill%20professors%20have%20had%20their%20books%20shortlisted%20for%20the%20annual%20Donner%20Prize%2C%20which%20rewards%20excellence%20and%20innovation%20in%20public-policy%20writing%20by%20Canadians.%20Established%20by%20the%20Donner%20Canadian%20Foundation%2C%20the%20%2450%2C000%20prize%20is%20the%20largest%20and%20most%20prestigious%20prize%20of%20its%20kind."></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;title=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize&amp;annotation=Two%20McGill%20professors%20have%20had%20their%20books%20shortlisted%20for%20the%20annual%20Donner%20Prize%2C%20which%20rewards%20excellence%20and%20innovation%20in%20public-policy%20writing%20by%20Canadians.%20Established%20by%20the%20Donner%20Canadian%20Foundation%2C%20the%20%2450%2C000%20prize%20is%20the%20largest%20and%20most%20prestigious%20prize%20of%20its%20kind."></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;t=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize&amp;URL=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=Two%20McGill%20professors%20have%20had%20their%20books%20shortlisted%20for%20the%20annual%20Donner%20Prize%2C%20which%20rewards%20excellence%20and%20innovation%20in%20public-policy%20writing%20by%20Canadians.%20Established%20by%20the%20Donner%20Canadian%20Foundation%2C%20the%20%2450%2C000%20prize%20is%20the%20largest%20and%20most%20prestigious%20prize%20of%20its%20kind."></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;Title=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;title=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize&amp;selection=Two%20McGill%20professors%20have%20had%20their%20books%20shortlisted%20for%20the%20annual%20Donner%20Prize%2C%20which%20rewards%20excellence%20and%20innovation%20in%20public-policy%20writing%20by%20Canadians.%20Established%20by%20the%20Donner%20Canadian%20Foundation%2C%20the%20%2450%2C000%20prize%20is%20the%20largest%20and%20most%20prestigious%20prize%20of%20its%20kind."></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;t=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize&amp;s=Two%20McGill%20professors%20have%20had%20their%20books%20shortlisted%20for%20the%20annual%20Donner%20Prize%2C%20which%20rewards%20excellence%20and%20innovation%20in%20public-policy%20writing%20by%20Canadians.%20Established%20by%20the%20Donner%20Canadian%20Foundation%2C%20the%20%2450%2C000%20prize%20is%20the%20largest%20and%20most%20prestigious%20prize%20of%20its%20kind."></a></li><li style="heigth:32px;width:32px"><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;title=McGill%20duo%20shortlisted%20for%20annual%20Donner%20Prize&amp;srcURL=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2017%2F04%2Ftwo-mcgillians-named-to-short-list-for-the-annual-donner-prize%2F&amp;srcTitle=McGill+Reporter+"></a></li><li style="heigth:32px;width:32px"><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-50542')"><img  src="http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/images/option1/32/more.png" title="StumbleUpon" alt="StumbleUpon" /></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-50542',true)" class="close">

		  <img onclick="hide_sociable('post-50542',true)" title="close" src="http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://publications.mcgill.ca/reporter/2017/04/two-mcgillians-named-to-short-list-for-the-annual-donner-prize/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://publications.mcgill.ca/reporter/2017/04/two-mcgillians-named-to-short-list-for-the-annual-donner-prize/" size="medium"></g:plusone></li><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="McGill duo shortlisted for annual Donner Prize - http://publications.mcgill.ca/reporter/2017/04/two-mcgillians-named-to-short-list-for-the-annual-donner-prize/" data-url="http://publications.mcgill.ca/reporter/2017/04/two-mcgillians-named-to-short-list-for-the-annual-donner-prize/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li></ul></div><!-- End Sociable -->
      <input type="button" class="print-button" value="Print this page" onclick="window.print()" />


			<div style="clear:both;"></div>

						<p><strong>Category:</strong> <a href="http://publications.mcgill.ca/reporter/category/in-the-news/top-featured-article/" rel="category tag">Headline News</a></p>
						<p><strong>Tag:</strong> <a href="http://publications.mcgill.ca/reporter/tag/dan-levitin/" rel="tag">Dan Levitin</a>, <a href="http://publications.mcgill.ca/reporter/tag/donner-prize/" rel="tag">Donner Prize</a>, <a href="http://publications.mcgill.ca/reporter/tag/juliet-johnson/" rel="tag">Juliet Johnson</a></p>
			
		</div>

		<div class="postcomments">

			
			<div id="comments">






	<!--Comments Form-->
	<div id="respond">
		<h3>Post a Comment</h3>

		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/reporter/2017/04/two-mcgillians-named-to-short-list-for-the-annual-donner-prize/#respond" style="display:none;">Click here to cancel reply.</a>		</div>

		
		<form action="http://publications.mcgill.ca/reporter/wp-comments-post.php" method="post" id="commentform">

			
			<ol class="twocol">
								<li>
					<label for="author">Your Name *</label>
					<input name="author" id="author" value="" tabindex="101" />
				</li>
				<li class="col2">
					<label for="email">Your Email <small>(will not be published)</small> *</label>
					<input type="email" name="email" id="email" value="" />
				</li>
				<li>
					<label for="url">Your Website</label>
					<input type="url" name="url" id="url" value="" tabindex="103" />
				</li>
								<li class="full">
					<label for="comment">Your Comment *</label>
					<textarea name="comment" id="comment" rows="10" tabindex="104"></textarea>
					<p class="allowedtags">You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
				</li>
			</ol>

			<input name="submit" type="submit" id="submit" tabindex="105" value="Submit" class="b" />

			<input type='hidden' name='comment_post_ID' value='50542' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<script type='text/javascript'>
	<!--
	refJS = escape( document[ 'referrer' ] );
	document.write("<input type='hidden' name='refJS' value='"+refJS+"'>");
	// -->
	</script>
	<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="https://support.google.com/answer/23852" rel="nofollow external" >Click here for instructions</a> on how to enable JavaScript in your browser.</p></noscript>
		</form>
		
	</div>
	<!--/Comments Form-->




</div><!-- #comments -->

	    </div>

	</div>


		<div id ="column-two">
			<!-- begin sidebar -->

<div id="sidebar">
			
	<ul id="sidebarwidgeted">
	
			

		
		<li id="text-2" class="widget widget_text">			<div class="textwidget"><a href="//twitter.com/#!/McGillReporter" target="_blank"><img src="//publications.mcgill.ca/reporter/files/2008/08/twitter-bird-28p.png" alt="Twitter" style="vertical-align:middle" width="28" height="28" class="alignnone size-full wp-image-14984"></a> <a href="//twitter.com/#!/McGillReporter" target="_blank">Follow @McGillReporter</a></div>
		</li>
<li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Search by section</h2>
<label class="screen-reader-text" for="cat">Search by section</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="58483">Acfas</option>
	<option class="level-0" value="7089">Blog</option>
	<option class="level-0" value="7097">Budget Corner</option>
	<option class="level-0" value="7098">Campus Scenes</option>
	<option class="level-0" value="7096">Class relocations</option>
	<option class="level-0" value="20580">Convocation</option>
	<option class="level-0" value="105">Green corner</option>
	<option class="level-0" value="55135">Higher Education</option>
	<option class="level-0" value="55415">Human Resources</option>
	<option class="level-0" value="7">In Focus</option>
	<option class="level-0" value="7101">In the Community</option>
	<option class="level-1" value="3813">&nbsp;&nbsp;&nbsp;Canada</option>
	<option class="level-1" value="58803">&nbsp;&nbsp;&nbsp;International</option>
	<option class="level-1" value="3821">&nbsp;&nbsp;&nbsp;Montreal</option>
	<option class="level-1" value="58801">&nbsp;&nbsp;&nbsp;Quebec</option>
	<option class="level-0" value="3746">In the News</option>
	<option class="level-1" value="4446">&nbsp;&nbsp;&nbsp;Extra! Extra!</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;Headline News</option>
	<option class="level-1" value="3747">&nbsp;&nbsp;&nbsp;News Briefs</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Other News</option>
	<option class="level-0" value="74">Kudos</option>
	<option class="level-0" value="7105">McGill dans la ville</option>
	<option class="level-0" value="107">McGill Web Gems</option>
	<option class="level-0" value="7100">Obituary</option>
	<option class="level-0" value="55157">Quiz yourself</option>
	<option class="level-0" value="3748">Research</option>
	<option class="level-0" value="7091">Sections</option>
	<option class="level-1" value="87">&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Features</option>
	<option class="level-2" value="5">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;News</option>
	<option class="level-2" value="108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Notes from the field</option>
	<option class="level-2" value="109">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Point of View</option>
	<option class="level-2" value="7095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;What&#8217;s Cookin&#8217;</option>
	<option class="level-1" value="3749">&nbsp;&nbsp;&nbsp;People</option>
	<option class="level-2" value="106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Entre Nous</option>
	<option class="level-2" value="121">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Four Burning Questions</option>
	<option class="level-2" value="95">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Profile</option>
	<option class="level-0" value="3750">Sports &amp; Events</option>
	<option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Around Campus</option>
	<option class="level-1" value="4444">&nbsp;&nbsp;&nbsp;McGill Memories</option>
	<option class="level-0" value="7102">Spring 2014 Convocation Gallery</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://publications.mcgill.ca/reporter/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Search by date</h2>
		<label class="screen-reader-text" for="archives-dropdown-3">Search by date</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://publications.mcgill.ca/reporter/2017/04/'> April 2017 </option>
	<option value='http://publications.mcgill.ca/reporter/2017/03/'> March 2017 </option>
	<option value='http://publications.mcgill.ca/reporter/2017/02/'> February 2017 </option>
	<option value='http://publications.mcgill.ca/reporter/2017/01/'> January 2017 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/12/'> December 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/11/'> November 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/10/'> October 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/09/'> September 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/08/'> August 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/07/'> July 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/06/'> June 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/05/'> May 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/04/'> April 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/03/'> March 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/02/'> February 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/01/'> January 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/12/'> December 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/11/'> November 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/10/'> October 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/09/'> September 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/08/'> August 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/07/'> July 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/06/'> June 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/05/'> May 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/04/'> April 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/03/'> March 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/02/'> February 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/01/'> January 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/12/'> December 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/11/'> November 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/10/'> October 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/09/'> September 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/08/'> August 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/07/'> July 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/06/'> June 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/05/'> May 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/04/'> April 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/03/'> March 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/02/'> February 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/01/'> January 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/12/'> December 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/11/'> November 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/10/'> October 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/09/'> September 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/08/'> August 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/07/'> July 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/06/'> June 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/05/'> May 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/04/'> April 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/03/'> March 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/02/'> February 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/01/'> January 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/12/'> December 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/11/'> November 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/10/'> October 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/09/'> September 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/08/'> August 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/07/'> July 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/06/'> June 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/05/'> May 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/04/'> April 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/03/'> March 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/02/'> February 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/01/'> January 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/12/'> December 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/11/'> November 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/10/'> October 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/09/'> September 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/08/'> August 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/07/'> July 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/06/'> June 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/05/'> May 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/04/'> April 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/03/'> March 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/02/'> February 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/01/'> January 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/12/'> December 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/11/'> November 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/10/'> October 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/09/'> September 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/08/'> August 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/07/'> July 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/06/'> June 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/05/'> May 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/04/'> April 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/03/'> March 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/02/'> February 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/01/'> January 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/12/'> December 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/11/'> November 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/10/'> October 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/09/'> September 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/08/'> August 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/07/'> July 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/06/'> June 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/05/'> May 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/04/'> April 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/03/'> March 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/02/'> February 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/01/'> January 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2008/12/'> December 2008 </option>
	<option value='http://publications.mcgill.ca/reporter/2008/11/'> November 2008 </option>
	<option value='http://publications.mcgill.ca/reporter/2008/10/'> October 2008 </option>
	<option value='http://publications.mcgill.ca/reporter/2008/09/'> September 2008 </option>
	<option value='http://publications.mcgill.ca/reporter/2008/08/'> August 2008 </option>

		</select>
		</li>
<li id="rss-4" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.mcgill.ca/channels/news_feeds/all/category/press_releases/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://publications.mcgill.ca/reporter/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.mcgill.ca/channels/news_feeds/all/category/press_releases/rss">News releases</a></h2>
<ul><li><a class='rsswidget' href='http://www.mcgill.ca/channels/news/when-children-see-war-better-peace-267588'>When children see war as better than peace</a> <span class="rss-date">April 11, 2017</span></li><li><a class='rsswidget' href='http://www.mcgill.ca/channels/news/dr-carlos-telleria-receiving-grant-us-rivkin-center-267580'>Dr. Carlos Telleria receiving a grant from the U.S. Rivkin Center</a> <span class="rss-date">April 10, 2017</span></li><li><a class='rsswidget' href='http://www.mcgill.ca/channels/news/dr-carolyn-baglole-receiving-grant-boehringer-ingelheim-innovation-267579'>Dr. Carolyn Baglole receiving a grant from the Boehringer Ingelheim Innovation</a> <span class="rss-date">April 10, 2017</span></li><li><a class='rsswidget' href='http://www.mcgill.ca/channels/news/students-receive-50k-ottawa-innovative-urban-green-housing-design-267537'>Students receive $50K from Ottawa for innovative urban green housing design</a> <span class="rss-date">April 6, 2017</span></li></ul></li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://publications.mcgill.ca/reporter/mcgill-dans-la-ville/"><img src="http://publications.mcgill.ca/reporter/files/2014/11/McGill-Ville_Subscribe_Button.png" alt="McGill dans la ville. Abonnez-vous subscribe" /></a></div>
		</li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://publications.mcgill.ca/reporter/tag/headway/"><img src="http://publications.mcgill.ca/reporter/files/2015/04/HW_button.gif" alt="Headway, Research" /></a></div>
		</li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://publications.mcgill.ca/reporter/tag/en-tete/"><img src="http://publications.mcgill.ca/reporter/files/2015/04/En-tete_button.gif" alt="En tete, Recherche" /></a></div>
		</li>
	
	</ul>


	
</div>

<!-- end sidebar -->		</div>

</div>

<!-- The main column ends  -->

        <!-- begin footer -->

        <div style="clear:both;"></div>

    </div><!--/wrap-->
</div><!--/main-->

<div id="footerbg">

    <div id="footer">
        
        
        <nav class="footer_col">
            <ul>
            <li id="menu-item-14992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14992"><a href="http://www.mcgill.ca/about/">About McGill</a>
<ul class="sub-menu">
	<li id="menu-item-14993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14993"><a href="http://www.mcgill.ca/about/intro/administration/">Administration &amp; Governance</a></li>
	<li id="menu-item-14994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14994"><a href="http://www.mcgill.ca/about/quickfacts/">Quick Facts</a></li>
	<li id="menu-item-14995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14995"><a href="http://www.mcgill.ca/about/history/">190 Years of History</a></li>
</ul>
</li>
            </ul>
        </nav>
        
        <nav class="footer_col">
            <ul>
            <li id="menu-item-14996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14996"><a href="http://www.mcgill.ca/about/intro/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-14999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14999"><a href="http://publications.mcgill.ca/mcgillnews/">McGill News</a></li>
	<li id="menu-item-15000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15000"><a href="http://www.mcgill.ca/newsroom/">Newsroom</a></li>
	<li id="menu-item-15001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15001"><a href="http://www.mcgill.ca/about/intro/publications/">Other publications</a></li>
	<li id="menu-item-32397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32397"><a href="http://publications.mcgill.ca/reporter/rates/">Ad rates &#038; production</a></li>
</ul>
</li>
            </ul>
        </nav>

    </div>
    
</div>

<div id="copyright">
    <p>&copy; 2017 <a href="http://publications.mcgill.ca/reporter/">McGill Reporter</a> &middot; <span><a href="http://www.studiopress.com/themes/streamline" >Streamline theme</a> by <a href="http://www.studiopress.com" >StudioPress</a> &middot; <a href="http://wordpress.com">Get a Blog</a> &middot; <a href="http://wordpress.org">WordPress</a> &middot; <a href="https://publications.mcgill.ca/reporter/wp-login.php">Log in</a> </span></p>
    <a href="#top" class="b_top b_mobile">&#9650;</a>
</div>

<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>