<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="language" content="en" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>  Claudia Mitchell wins SSHRC Gold Medal  : McGill Reporter</title>
<link rel="Shortcut Icon" href="http://publications.mcgill.ca/reporter/wp-content/themes/streamline-10101/streamline_reporter/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" type="text/css" href="http://yui.yahooapis.com/2.8.1/build/reset/reset-min.css" media="all">
<link rel="stylesheet" href="http://publications.mcgill.ca/reporter/wp-content/themes/streamline-10101/streamline_reporter/style.css?1459794195" type="text/css" media="all" />
<link rel="alternate" type="application/rss+xml" title="McGill Reporter RSS Feed" href="http://publications.mcgill.ca/reporter/feed/" />
<link rel="alternate" type="application/atom+xml" title="McGill Reporter Atom Feed" href="http://publications.mcgill.ca/reporter/feed/atom/" />
<link rel="pingback" href="http://publications.mcgill.ca/reporter/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="McGill Reporter &raquo; Claudia Mitchell wins SSHRC Gold Medal Comments Feed" href="http://publications.mcgill.ca/reporter/2016/11/claudia-mitchell-wins-sshrc-gold-medal/feed/" />
<link rel='stylesheet' id='sociablecss-css'  href='http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/css/sociable.css?ver=3.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/js/sociable.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/js/addtofavorites.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-includes/js/comment-reply.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://publications.mcgill.ca/reporter/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://publications.mcgill.ca/reporter/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://publications.mcgill.ca/reporter/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dec 3: 2017 Hult Prize @ McGill' href='http://publications.mcgill.ca/reporter/2016/11/dec-4-2017-hult-prize-mcgill/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://publications.mcgill.ca/reporter/2016/11/claudia-mitchell-wins-sshrc-gold-medal/' />
<link rel='shortlink' href='http://publications.mcgill.ca/reporter/?p=48337' />
<script type='text/javascript'>var base_url_sociable = 'http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<!-- Protected by WP-SpamFree v2.0.0.5 :: JS BEGIN -->
<script type="text/javascript" src="http://publications.mcgill.ca/reporter/wp-content/plugins/wp-spamfree/js/wpsf-js.php"></script> 
<!-- Protected by WP-SpamFree v2.0.0.5 :: JS END -->

<!-- Google Analytics Tracking by Google Analyticator 6.2: http://ronaldheft.com/code/analyticator/ -->
<script type="text/javascript">
	var analyticsFileTypes = [''];
	var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-26739495-1']);
	_gaq.push(['_setDomainName', '.mcgill.ca']);
_gaq.push(['_setRemoteServerMode']);
	_gaq.push(['_trackPageview']);
	_gaq.push(['_trackPageLoadTime']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!--[if lt IE 9]><script src="http://publications.mcgill.ca/reporter/wp-content/themes/streamline-10101/streamline_reporter/js/mediaqueries.js"></script><![endif]-->
<script type="text/javascript">
	sfHover = function() {
		if (!document.getElementsByTagName) return false;
		var sfEls = document.getElementById("nav").getElementsByTagName("li");

		for (var i=0; i<sfEls.length; i++) {
			sfEls[i].onmouseover=function() {
				this.className+=" sfhover";
			}
			sfEls[i].onmouseout=function() {
				this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
			}
		}
	}
	if (window.attachEvent) window.attachEvent("onload", sfHover);
	
	function toggleNav(){
		nav = document.getElementById('navbar');
		nav.className = (nav.className=="active") ? "" : "active";
	}

	function submitSearchArchives(){
		location.href = 'http://www.mcgill.ca/search/?query=site:http://www.mcgill.ca/reporter ' + document.getElementById("query").value + '&siteID=1376';
		return false;
	}

	function toggleForms(which){
		if(which=="searchform"){
			document.getElementById("searchArchivesform").style.display = "none";
			document.getElementById("b_searchArchivesform").className = "";
		}else{
			document.getElementById("searchform").style.display = "none";
			document.getElementById("b_searchform").className = "";
		}
		
		document.getElementById(which).style.display = "block";
		document.getElementById("b_" + which).className = "active";
	}
</script>


</head>
<body>
	<a id="top"></a>

	<!--STRAP-->
	<div id="strap">
		<div id="strap-content">
			<div id="mcgill-logo">
				<a tabindex="1" href="http://www.mcgill.ca"><span>McGill</span></a>
			</div>
			<div id="publications-logo">
				<a href="http://publications.mcgill.ca/" title="Publications">Publications</a>
			</div>
		</div>
	</div>
	<!--/STRAP-->
	
	<div id="main">
		<div id="header">
			
			<div id="site-name" class="logo">
								<a href="http://publications.mcgill.ca/reporter/"><img src="http://publications.mcgill.ca/reporter/wp-content/themes/streamline-10101/streamline_reporter/images/logo.png" alt="McGill Reporter"/></a>
											</div>

			<div class="meta">
				
				<span id="today-date">Tuesday, November 22nd, 2016</span> <!--DATE-->
				
				<a class="rss-link" href="http://publications.mcgill.ca/reporter/feed/">
					News feed				</a>

				<a href="#" onclick="toggleNav();return false;" class="b_mobile b_togglemenu">
					<span></span>
					<span></span>
					<span></span>
				</a>
			</div>
		

			
			<!--Navigation-->
			<div id="navbar">
				<div class="search_box">
					<a href="javascript:;" onclick="toggleForms('searchform');" class="active" id="b_searchform">Search the site</a> &nbsp;|&nbsp; <a href="javascript:;" onclick="toggleForms('searchArchivesform');" id="b_searchArchivesform">Search the pre-2008 archive</a>

					<form id="searchform" method="get" action="http://publications.mcgill.ca/reporter">
						<input tabindex="3" type="text" name="s" id="searchbox" value="" />
						<input tabindex="4" type="submit" class="searchbutton" value="Search" />
					</form>
					<form name="searchArchivesform" id="searchArchivesform" method="get" onsubmit="submitSearchArchives();return false;">
						<input type="hidden" name="siteID" value="1376" />
						<input type="text" name="query" id="query" maxlength="512" >
						<input type="submit" name="find" id="find" value="Search" class="searchbutton" />
					</form>
				</div>

				<ul id="nav">
					<li><a href="http://publications.mcgill.ca/reporter">Home</a></li>
					<li><a href="http://publications.mcgill.ca/reporter/category/sections/features/news/">News</a>
											</li>	
					<li class="current-cat"><a href="http://publications.mcgill.ca/reporter/category/blog/">Blog</a>
											</li>	
					<li><a href="http://publications.mcgill.ca/reporter/category/sections/">Sections</a>
												<ul class="drop1">	<li class="cat-item cat-item-87"><a href="http://publications.mcgill.ca/reporter/category/sections/athletics/" title="View all posts filed under Athletics">Athletics</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://publications.mcgill.ca/reporter/category/sections/features/" title="View all posts filed under Features">Features</a>
<ul class='children'>
	<li class="cat-item cat-item-5"><a href="http://publications.mcgill.ca/reporter/category/sections/features/news/" title="View all posts filed under News">News</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://publications.mcgill.ca/reporter/category/sections/features/notes-from-the-field/" title="View all posts filed under Notes from the field">Notes from the field</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://publications.mcgill.ca/reporter/category/sections/features/point-of-view/" title="View all posts filed under Point of View">Point of View</a>
</li>
	<li class="cat-item cat-item-7095"><a href="http://publications.mcgill.ca/reporter/category/sections/features/whats-cookin/" title="View all posts filed under What&#039;s Cookin&#039;">What&#039;s Cookin&#039;</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3749"><a href="http://publications.mcgill.ca/reporter/category/sections/people/" title="View all posts filed under People">People</a>
<ul class='children'>
	<li class="cat-item cat-item-106"><a href="http://publications.mcgill.ca/reporter/category/sections/people/entre-nous/" title="View all posts filed under Entre Nous">Entre Nous</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://publications.mcgill.ca/reporter/category/sections/people/four-burning-questions/" title="View all posts filed under Four Burning Questions">Four Burning Questions</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://publications.mcgill.ca/reporter/category/sections/people/profile/" title="View all posts filed under Profile">Profile</a>
</li>
</ul>
</li>
</ul>
											</li>
					<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a href="https://publications.mcgill.ca/reporter/category/mcgill-dans-la-ville/">McGill dans la ville</a></li>
<li id="menu-item-32395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32395"><a href="http://publications.mcgill.ca/reporter/category/research/">Research</a></li>
<li id="menu-item-15002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15002"><a href="http://www.mcgill.ca/reporter/28/">Archives</a></li>
<li id="menu-item-14985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14985"><a href="http://publications.mcgill.ca/reporter/contact/">Contact us</a></li>
							
				</ul>
			</div>
			<!--/Navigation-->

		</div><!--/Header-->

		<div id="wrap">
<div id="content" class="single">

	<div id="contentwide">

		<div class="postarea">

		<div class="breadcrumb">
	Browse > Home
<!-- Breadcrumb, generated by 'Breadcrumb Nav XT' - http://mtekk.weblogs.us/code -->
<a href="http://publications.mcgill.ca/reporter" title="Browse to: "></a> / <a href="http://publications.mcgill.ca/reporter/category/blog/" title="View all posts in Blog" rel="category tag">Blog</a> / Claudia Mitchell wins SSHRC Gold Medal
	
</div>
			
			<div class="aheadline indy">
				<h1>Claudia Mitchell wins SSHRC Gold Medal</h1>
			</div>

			<div class="meta">Posted on Tuesday, November 22, 2016</div>

			<div id="attachment_48345" class="wp-caption alignleft" style="width: 660px"><a href="http://publications.mcgill.ca/reporter/files/2016/11/Claudia-Mitchell-OE.web_.jpg"><img class="size-full wp-image-48345      " alt="Claudia Mitchell, a James McGill Professor in the Department of Integrated Studies in the Faculty of Education, has been honoured by the " src="http://publications.mcgill.ca/reporter/files/2016/11/Claudia-Mitchell-OE.web_.jpg" width="650" height="434" /></a><p class="wp-caption-text">Claudia Mitchell is only the the third McGill faculty member to earn the SSHRC&#8217;s Gold Medal, joining Charles Taylor (2003) and Margaret Lock (2007). / Photo: Owen Egan</p></div>
<p>By Kathryn Jezer-Morton</p>
<p>Earlier this year, <a href="https://www.mcgill.ca/dise/about/academicstaff/mitchell">Professor Claudia Mitchell</a> was assembling material for a grant application when she realized, while going over her paperwork, that she had been conducting research funded by the Social Sciences and Humanities Research Council (SSHRC) for 25 consecutive years.</p>
<p>“I hadn’t realized it had been so long,” said Prof. Mitchell, who is a James McGill Professor in the Department of Integrated Studies in the Faculty of Education.</p>
<p>Prof. Mitchell, whose work in girlhood studies and participatory research has included major research sites in Ethiopia, South Africa and all over Canada, is a founder of the Faculty of Education’s <a href="https://participatorycultureslab.com/">Participatory Cultures Lab</a>. This year, the SSHRC is recognizing the impact of her quarter-century of SSHRC-funded research and other achievements by awarding her the SSHRC Gold Medal, the agency’s highest honor.</p>
<p>The Gold Medal recognizes sustained leadership, dedication and originality of thought by a SSHRC-funded researcher. Claudia Mitchell is the third researcher from McGill University to win a SSHRC Gold Medal. Philosopher Charles Taylor won the inaugural Gold Medal in 2003, and medical anthropologist Margaret Lock won the prestigious prize in 2007.</p>
<p>“For over 25 years, Prof. Mitchell has explored innovative techniques for engaging and empowering young people and teachers around the world,” said Prof. Suzanne Fortier, Principal and Vice-Chancellor. “We congratulate her on this well-deserved award, and thank the SSHRC for its recognition of the power of academic excellence to create real-world impact.”</p>
<p>The award comes with a $100,000 prize, to be used for research activities of the honoree’s choice. Prof. Mitchell will be using the funds to launch a new project with several of her doctoral students.</p>
<p>“We will be holding girl-led media-making workshops, with indigenous and non-indigenous girls and young women from across Canada, to consider how their voices as ‘sisters of confederation’ can inform issues around reconciliation, and land, and the environment. We are inviting 39 girls and young women from every province and territory to McGill for three days in August 2017,” said Prof. Mitchell.</p>
<p>During the workshops, participants will produce media including cellphilms (short films made with smartphone cameras) and take part in panels on youth leadership, exclusion, violence, and confederation – which, when understood as a coming-together of parts, is “an indigenous concept,” said Prof. Mitchell.</p>
<p>Participants will return to their home communities with the tools to put together an exhibition of the media produced during the summit. Sisters of Confederation is conceptually related to another, larger participatory research project that Prof. Mitchell is currently working on in Canada and South Africa, called Networks for Change and Well-Being. The Networks for Change project is funded by a six-year SSHRC/IDRC Partnership Grant, and is now into its third year.</p>
<p>The group engages Indigenous girls and young women in South Africa and in Canada in “from the ground up” policy-making activities addressing sexual violence. This international and interdisciplinary partnership brings together government and community-based organizations focusing on girls and young-women and 14 post-secondary institutions in Canada and South Africa.</p>
<p>“Having Prof. Mitchell receive this award is particularly important for our research-intensive Faculty of Education, which hosts a strong sense of social responsibility,” said Prof. Dilson Rassier, Dean of the Faculty of Education.</p>
<p>“The Faculty encourages researchers to link research and practice, academia and society, and Prof. Mitchell exemplifies such a commitment,” said Dean Rassier. “She has distinguished herself through her research work in University and school-based responses to gender, HIV and AIDS in Southern African (Rwanda, Ethiopia, South Africa, and Kenya) and with aboriginal youth in Canada. Throughout her career, she has inspired her peers, colleagues and students through sustained and internationally recognized leadership in social sciences, and is therefore very deserving of the Gold Medal.”</p>
<p>Prof. Mitchell recalled getting an initial notification that the SSHRC wished to speak with her in advance of the Gold Medal award. “I assumed there was something the matter,” she said. “You know, as a researcher you’re always thinking about what needs to be done, and there are always things that you’re trying to juggle. So it was just another day of, ‘Oh, what are we trying to juggle today? When they told me it was in fact the Gold Medal they were calling about, I was just blown away.”</p>
<p>Prof. Mitchell remarked that the honor was particularly meaningful for her as a researcher in Education. “We are often seen as being more professionally oriented and not necessarily doing research. So this isn’t just for me – it’s a recognition of the work of the Faculty of Education, out there making a difference.” She also gives credit to her doctoral students for the recognition of her work.</p>
<p>“It is a community. If I didn’t have students out there doing absolutely marvelous work, winning awards themselves, this would not be possible.”</p>
<p>“On behalf of McGill, I congratulate Prof. Mitchell for this great recognition of her research excellence,” said Vice-Principal (Research and Innovation) Rosie Goldstein. “Through her innovative visual and participatory research methods, Prof. Mitchell has developed essential new approaches to empowering young women and designing policy that incorporates their perspectives.”</p>
<p><a href="http://www.sshrc-crsh.gc.ca/news_room-salle_de_presse/press_releases-communiques/2016/impact_awards-prix_impacts-eng.aspx"><em>Read the SSHRC announcement</em></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Share this article</div><ul class='clearfix'><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="mailto:?subject=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20&amp;body=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F"></a></li><li><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;title=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20"></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;title=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20&amp;source=McGill+Reporter+&amp;summary=The%20Social%20Sciences%20and%20Humanities%20Research%20Council%20%28SSHRC%29%20is%20recognizing%20the%20impact%20of%20Claudia%20Mitchell%27s%20quarter-century%20of%20SSHRC-funded%20research%20and%20other%20achievements%20by%20awarding%20her%20the%20SSHRC%20Gold%20Medal%2C%20the%20agency%E2%80%99s%20highest%20honour."></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&title=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20"></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-48337')" id="sociable-post-48337" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;t=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20"></a></li><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;t=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20"></a></li><li style="heigth:32px;width:32px"><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20%20-%20http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F%20  SHARETAG"></a></li><li style="heigth:32px;width:32px"><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;title=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20&amp;notes=The%20Social%20Sciences%20and%20Humanities%20Research%20Council%20%28SSHRC%29%20is%20recognizing%20the%20impact%20of%20Claudia%20Mitchell%27s%20quarter-century%20of%20SSHRC-funded%20research%20and%20other%20achievements%20by%20awarding%20her%20the%20SSHRC%20Gold%20Medal%2C%20the%20agency%E2%80%99s%20highest%20honour."></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;title=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20&amp;bodytext=The%20Social%20Sciences%20and%20Humanities%20Research%20Council%20%28SSHRC%29%20is%20recognizing%20the%20impact%20of%20Claudia%20Mitchell%27s%20quarter-century%20of%20SSHRC-funded%20research%20and%20other%20achievements%20by%20awarding%20her%20the%20SSHRC%20Gold%20Medal%2C%20the%20agency%E2%80%99s%20highest%20honour."></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;title=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20&amp;annotation=The%20Social%20Sciences%20and%20Humanities%20Research%20Council%20%28SSHRC%29%20is%20recognizing%20the%20impact%20of%20Claudia%20Mitchell%27s%20quarter-century%20of%20SSHRC-funded%20research%20and%20other%20achievements%20by%20awarding%20her%20the%20SSHRC%20Gold%20Medal%2C%20the%20agency%E2%80%99s%20highest%20honour."></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;t=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20&amp;URL=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=The%20Social%20Sciences%20and%20Humanities%20Research%20Council%20%28SSHRC%29%20is%20recognizing%20the%20impact%20of%20Claudia%20Mitchell%27s%20quarter-century%20of%20SSHRC-funded%20research%20and%20other%20achievements%20by%20awarding%20her%20the%20SSHRC%20Gold%20Medal%2C%20the%20agency%E2%80%99s%20highest%20honour."></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;Title=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;title=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20&amp;selection=The%20Social%20Sciences%20and%20Humanities%20Research%20Council%20%28SSHRC%29%20is%20recognizing%20the%20impact%20of%20Claudia%20Mitchell%27s%20quarter-century%20of%20SSHRC-funded%20research%20and%20other%20achievements%20by%20awarding%20her%20the%20SSHRC%20Gold%20Medal%2C%20the%20agency%E2%80%99s%20highest%20honour."></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;t=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20&amp;s=The%20Social%20Sciences%20and%20Humanities%20Research%20Council%20%28SSHRC%29%20is%20recognizing%20the%20impact%20of%20Claudia%20Mitchell%27s%20quarter-century%20of%20SSHRC-funded%20research%20and%20other%20achievements%20by%20awarding%20her%20the%20SSHRC%20Gold%20Medal%2C%20the%20agency%E2%80%99s%20highest%20honour."></a></li><li style="heigth:32px;width:32px"><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;title=Claudia%20Mitchell%20wins%20SSHRC%20Gold%20Medal%20&amp;srcURL=http%3A%2F%2Fpublications.mcgill.ca%2Freporter%2F2016%2F11%2Fclaudia-mitchell-wins-sshrc-gold-medal%2F&amp;srcTitle=McGill+Reporter+"></a></li><li style="heigth:32px;width:32px"><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-48337')"><img  src="http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/images/option1/32/more.png" title="StumbleUpon" alt="StumbleUpon" /></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-48337',true)" class="close">

		  <img onclick="hide_sociable('post-48337',true)" title="close" src="http://publications.mcgill.ca/reporter/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://publications.mcgill.ca/reporter/2016/11/claudia-mitchell-wins-sshrc-gold-medal/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://publications.mcgill.ca/reporter/2016/11/claudia-mitchell-wins-sshrc-gold-medal/" size="medium"></g:plusone></li><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Claudia Mitchell wins SSHRC Gold Medal  - http://publications.mcgill.ca/reporter/2016/11/claudia-mitchell-wins-sshrc-gold-medal/" data-url="http://publications.mcgill.ca/reporter/2016/11/claudia-mitchell-wins-sshrc-gold-medal/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li></ul></div><!-- End Sociable -->
      <input type="button" class="print-button" value="Print this page" onclick="window.print()" />


			<div style="clear:both;"></div>

						<p><strong>Category:</strong> <a href="http://publications.mcgill.ca/reporter/category/blog/" title="View all posts in Blog" rel="category tag">Blog</a></p>
						<p><strong>Tag:</strong> <a href="http://publications.mcgill.ca/reporter/tag/claudia-mitchell/" rel="tag">Claudia Mitchell</a>, <a href="http://publications.mcgill.ca/reporter/tag/department-of-integrated-studies/" rel="tag">Department of Integrated Studies</a>, <a href="http://publications.mcgill.ca/reporter/tag/girlhood-studies/" rel="tag">girlhood studies</a>, <a href="http://publications.mcgill.ca/reporter/tag/participatory-cultures-lab/" rel="tag">Participatory Cultures Lab</a>, <a href="http://publications.mcgill.ca/reporter/tag/participatory-research/" rel="tag">participatory research</a>, <a href="http://publications.mcgill.ca/reporter/tag/social-sciences-and-humanities-research-council/" rel="tag">Social Sciences and Humanities Research Council</a></p>
			
		</div>

		<div class="postcomments">

			
			<div id="comments">






	<!--Comments Form-->
	<div id="respond">
		<h3>Post a Comment</h3>

		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/reporter/2016/11/claudia-mitchell-wins-sshrc-gold-medal/#respond" style="display:none;">Click here to cancel reply.</a>		</div>

		
		<form action="http://publications.mcgill.ca/reporter/wp-comments-post.php" method="post" id="commentform">

					
			<ol class="twocol">
								<li>
					<label for="author">Your Name *</label>
					<input name="author" id="author" value="" tabindex="101" />	
				</li>
				<li class="col2">
					<label for="email">Your Email <small>(will not be published)</small> *</label>
					<input type="email" name="email" id="email" value="" />
				</li>
				<li>
					<label for="url">Your Website</label>
					<input type="url" name="url" id="url" value="" tabindex="103" />
				</li>
								<li class="full">
					<label for="comment">Your Comment *</label>
					<textarea name="comment" id="comment" rows="10" tabindex="104"></textarea>
					<p class="allowedtags">You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
				</li>
			</ol>
		
			<input name="submit" type="submit" id="submit" tabindex="105" value="Submit" class="b" />
		
			<input type='hidden' name='comment_post_ID' value='48337' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://www.google.com/support/bin/answer.py?answer=23852" rel="nofollow external" >Click here for instructions</a> on how to enable JavaScript in your browser.</p></noscript>
		</form>
			
	</div>
	<!--/Comments Form-->




</div><!-- #comments -->

	    </div>

	</div>


		<div id ="column-two">
			<!-- begin sidebar -->

<div id="sidebar">
			
	<ul id="sidebarwidgeted">
	
			

		
		<li id="text-2" class="widget widget_text">			<div class="textwidget"><a href="//twitter.com/#!/McGillReporter" target="_blank"><img src="//publications.mcgill.ca/reporter/files/2008/08/twitter-bird-28p.png" alt="Twitter" style="vertical-align:middle" width="28" height="28" class="alignnone size-full wp-image-14984"></a> <a href="//twitter.com/#!/McGillReporter" target="_blank">Follow @McGillReporter</a></div>
		</li>
<li id="categories-3" class="widget widget_categories"><h2 class="widgettitle">Search by section</h2>
<select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7089">Blog</option>
	<option class="level-0" value="7097">Budget Corner</option>
	<option class="level-0" value="7098">Campus Scenes</option>
	<option class="level-0" value="7096">Class relocations</option>
	<option class="level-0" value="20580">Convocation</option>
	<option class="level-0" value="105">Green corner</option>
	<option class="level-0" value="55135">Higher Education</option>
	<option class="level-0" value="55415">Human Resources</option>
	<option class="level-0" value="7">In Focus</option>
	<option class="level-0" value="7101">In the Community</option>
	<option class="level-1" value="3813">&nbsp;&nbsp;&nbsp;Canada</option>
	<option class="level-1" value="58803">&nbsp;&nbsp;&nbsp;International</option>
	<option class="level-1" value="3821">&nbsp;&nbsp;&nbsp;Montreal</option>
	<option class="level-1" value="58801">&nbsp;&nbsp;&nbsp;Quebec</option>
	<option class="level-0" value="3746">In the News</option>
	<option class="level-1" value="4446">&nbsp;&nbsp;&nbsp;Extra! Extra!</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;Headline News</option>
	<option class="level-1" value="3747">&nbsp;&nbsp;&nbsp;News Briefs</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Other News</option>
	<option class="level-0" value="74">Kudos</option>
	<option class="level-0" value="7105">McGill dans la ville</option>
	<option class="level-0" value="107">McGill Web Gems</option>
	<option class="level-0" value="7100">Obituary</option>
	<option class="level-0" value="55157">Quiz yourself</option>
	<option class="level-0" value="3748">Research</option>
	<option class="level-0" value="7091">Sections</option>
	<option class="level-1" value="87">&nbsp;&nbsp;&nbsp;Athletics</option>
	<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Features</option>
	<option class="level-2" value="5">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;News</option>
	<option class="level-2" value="108">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Notes from the field</option>
	<option class="level-2" value="109">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Point of View</option>
	<option class="level-2" value="7095">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;What&#8217;s Cookin&#8217;</option>
	<option class="level-1" value="3749">&nbsp;&nbsp;&nbsp;People</option>
	<option class="level-2" value="106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Entre Nous</option>
	<option class="level-2" value="121">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Four Burning Questions</option>
	<option class="level-2" value="95">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Profile</option>
	<option class="level-0" value="3750">Sports &amp; Events</option>
	<option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Around Campus</option>
	<option class="level-1" value="4444">&nbsp;&nbsp;&nbsp;McGill Memories</option>
	<option class="level-0" value="7102">Spring 2014 Convocation Gallery</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
	var dropdown = document.getElementById("cat");
	function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://publications.mcgill.ca/reporter/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
	}
	dropdown.onchange = onCatChange;
/* ]]> */
</script>

</li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Search by date</h2>
		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> <option value="">Select Month</option> 	<option value='http://publications.mcgill.ca/reporter/2016/11/'> November 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/10/'> October 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/09/'> September 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/08/'> August 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/07/'> July 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/06/'> June 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/05/'> May 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/04/'> April 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/03/'> March 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/02/'> February 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2016/01/'> January 2016 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/12/'> December 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/11/'> November 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/10/'> October 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/09/'> September 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/08/'> August 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/07/'> July 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/06/'> June 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/05/'> May 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/04/'> April 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/03/'> March 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/02/'> February 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2015/01/'> January 2015 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/12/'> December 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/11/'> November 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/10/'> October 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/09/'> September 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/08/'> August 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/07/'> July 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/06/'> June 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/05/'> May 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/04/'> April 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/03/'> March 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/02/'> February 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2014/01/'> January 2014 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/12/'> December 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/11/'> November 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/10/'> October 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/09/'> September 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/08/'> August 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/07/'> July 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/06/'> June 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/05/'> May 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/04/'> April 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/03/'> March 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/02/'> February 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2013/01/'> January 2013 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/12/'> December 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/11/'> November 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/10/'> October 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/09/'> September 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/08/'> August 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/07/'> July 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/06/'> June 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/05/'> May 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/04/'> April 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/03/'> March 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/02/'> February 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2012/01/'> January 2012 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/12/'> December 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/11/'> November 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/10/'> October 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/09/'> September 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/08/'> August 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/07/'> July 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/06/'> June 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/05/'> May 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/04/'> April 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/03/'> March 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/02/'> February 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2011/01/'> January 2011 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/12/'> December 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/11/'> November 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/10/'> October 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/09/'> September 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/08/'> August 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/07/'> July 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/06/'> June 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/05/'> May 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/04/'> April 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/03/'> March 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/02/'> February 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2010/01/'> January 2010 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/12/'> December 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/11/'> November 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/10/'> October 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/09/'> September 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/08/'> August 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/07/'> July 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/06/'> June 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/05/'> May 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/04/'> April 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/03/'> March 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/02/'> February 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2009/01/'> January 2009 </option>
	<option value='http://publications.mcgill.ca/reporter/2008/12/'> December 2008 </option>
	<option value='http://publications.mcgill.ca/reporter/2008/11/'> November 2008 </option>
	<option value='http://publications.mcgill.ca/reporter/2008/10/'> October 2008 </option>
	<option value='http://publications.mcgill.ca/reporter/2008/09/'> September 2008 </option>
	<option value='http://publications.mcgill.ca/reporter/2008/08/'> August 2008 </option>
 </select>
</li>
<li id="rss-4" class="widget widget_rss"><h2 class="widgettitle"><a class='rsswidget' href='http://www.mcgill.ca/channels/news_feeds/all/category/press_releases/rss' title='Syndicate this content'><img style='border:0' width='14' height='14' src='http://publications.mcgill.ca/reporter/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.mcgill.ca/channels/news_feeds/all/category/press_releases/rss' title=''>News releases</a></h2>
<ul><li><a class='rsswidget' href='http://www.mcgill.ca/channels/news/prof-claudia-mitchell-receives-sshrc%E2%80%99s-top-research-honour-264304' title='The Social Sciences and Humanities Research Council of Canada (SSHRC) today awarded its 2016 Gold Medal to Prof. Claudia Mitchell of McGill’s Department of Integrated Studies in Education, in recognition of her work to strengthen HIV/AIDs education and prevention.  Category:  ed_integrated_studies, educ_fac, press_releases Contact Person&#039;s Name:  Chris  [&hellip;]'>Prof. Claudia Mitchell receives SSHRC’s top research honour</a> <span class="rss-date">November 22, 2016</span></li><li><a class='rsswidget' href='http://www.mcgill.ca/channels/news/two-rhodes-264300' title='Source: McGill Reporter staff At least two McGill students have captured 2017 Rhodes Scholarships this year, bringing to 141 the number of McGill Rhodes Scholars since the awards were created in 1902. Aaron Gluck-Thaler, a prizewinning Mechanical Engineering student, is a scholar-elect from Quebec. Angela Yu, a graduate student in Biology, who studies the in [&hellip;]'>Two for the Rhodes</a> <span class="rss-date">November 22, 2016</span></li><li><a class='rsswidget' href='http://www.mcgill.ca/channels/news/men-have-lot-learn-about-their-own-fertility-264299' title='The first large-scale study of its kind has revealed that Canadian men generally lack knowledge about the risk factors contributing to male infertility. Research led by Dr. Phyllis Zelkowitz, head of psychosocial research at the Lady Davis Institute of the Jewish General Hospital, found that men could only identify about 50% of the potential risks and medica [&hellip;]'>Men have a lot to learn about their own fertility</a> <span class="rss-date">November 22, 2016</span></li><li><a class='rsswidget' href='http://www.mcgill.ca/channels/news/work-dead-wins-cundill-prize-historical-literature-264219' title='The winner of the 2016 Cundill Prize in Historical Literature at McGill was announced tonight at a gala awards dinner held in Toronto. Now in its ninth year, the Cundill Prize is one of the world’s most lucrative international awards for a nonfiction book. The Work of the Dead/ The Invention of Science/ The Invention of Nature took home the top prize of US$7 [&hellip;]'>The Work of the Dead wins Cundill Prize in Historical Literature</a> <span class="rss-date">November 18, 2016</span></li></ul></li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://publications.mcgill.ca/reporter/mcgill-dans-la-ville/"><img src="http://publications.mcgill.ca/reporter/files/2014/11/McGill-Ville_Subscribe_Button.png" alt="McGill dans la ville. Abonnez-vous subscribe" /></a></div>
		</li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://publications.mcgill.ca/reporter/tag/headway/"><img src="http://publications.mcgill.ca/reporter/files/2015/04/HW_button.gif" alt="Headway, Research" /></a></div>
		</li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://publications.mcgill.ca/reporter/tag/en-tete/"><img src="http://publications.mcgill.ca/reporter/files/2015/04/En-tete_button.gif" alt="En tete, Recherche" /></a></div>
		</li>
	
	</ul>


	
</div>

<!-- end sidebar -->		</div>

</div>

<!-- The main column ends  -->

        <!-- begin footer -->

        <div style="clear:both;"></div>

    </div><!--/wrap-->
</div><!--/main-->

<div id="footerbg">

    <div id="footer">
        
        
        <nav class="footer_col">
            <ul>
            <li id="menu-item-14992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14992"><a href="http://www.mcgill.ca/about/">About McGill</a>
<ul class="sub-menu">
	<li id="menu-item-14993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14993"><a href="http://www.mcgill.ca/about/intro/administration/">Administration &amp; Governance</a></li>
	<li id="menu-item-14994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14994"><a href="http://www.mcgill.ca/about/quickfacts/">Quick Facts</a></li>
	<li id="menu-item-14995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14995"><a href="http://www.mcgill.ca/about/history/">190 Years of History</a></li>
</ul>
</li>
            </ul>
        </nav>
        
        <nav class="footer_col">
            <ul>
            <li id="menu-item-14996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14996"><a href="http://www.mcgill.ca/about/intro/publications/">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-14999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14999"><a href="http://publications.mcgill.ca/mcgillnews/">McGill News</a></li>
	<li id="menu-item-15000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15000"><a href="http://www.mcgill.ca/newsroom/">Newsroom</a></li>
	<li id="menu-item-15001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15001"><a href="http://www.mcgill.ca/about/intro/publications/">Other publications</a></li>
	<li id="menu-item-32397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32397"><a href="http://publications.mcgill.ca/reporter/rates/">Ad rates &#038; production</a></li>
</ul>
</li>
            </ul>
        </nav>

    </div>
    
</div>

<div id="copyright">
    <p>&copy; 2016 <a href="http://publications.mcgill.ca/reporter/">McGill Reporter</a> &middot; <span><a href="http://www.studiopress.com/themes/streamline" >Streamline theme</a> by <a href="http://www.studiopress.com" >StudioPress</a> &middot; <a href="http://wordpress.com">Get a Blog</a> &middot; <a href="http://wordpress.org">WordPress</a> &middot; <a href="https://publications.mcgill.ca/reporter/wp-login.php">Log in</a> </span></p>
    <a href="#top" class="b_top b_mobile">&#9650;</a>
</div>

</body>
</html>